Global networking issue at Microsoft Azure might affect our services
Incident Report for Dignio
Resolved
Microsoft Azure has resolved the connectivity issue, and our services are now running without delays/instability.

For our medicine dispensers, the issue affected the sending of some notifications earlier today (at approximately 10:00 local time in Norway). All of these notifications have now been re-sent (at 13:00 local time in Norway).
Posted Jan 25, 2023 - 13:40 CET
Investigating
Microsoft Azure Networking has an ongoing issue with connectivity, and this might affect some of our services. For the time being, all our services seem to be running, however delays and instability might occur.

Our medicine dispensers have local memory and will keep dispensing as planned, even if they lose network connection.

For updates from Azure on the ongoing issue, following this link: https://azure.status.microsoft/nb-no/status
Posted Jan 25, 2023 - 11:36 CET
This incident affected: 🇳🇴 Dignio Prevent Norway (Generell funksjonalitet i Dignio Prevent (Norge)) and 🇮🇸 Dignio Prevent Iceland (Remote Care Operational Status (Iceland)).