99% of the affected devices are now back online. We will follow up on the remaining devices to ensure their connectivity is restored.
This incident is considered resolved. We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 03, 2026 - 15:43 CEST
Monitoring
Norsk
Det er implementert en løsning hos vår teleleverandør, og vi ser at tilkoblingen gjenopprettes for berørte enheter. Vi ser at berørte Mobili-enhetene går online nå. Full gjenoppretting av tjenesten forventes innen en time.
Vi fortsetter å overvåke situasjonen.
----------------------------------------------------------------- English
A fix has been implemented by our telecommunications provider, and we are seeing connectivity being restored for affected devices. We see that affected Mobili-devices are getting online again. Full service restoration is expected within the next hour.
We will continue to monitor the situation.
Posted Jun 03, 2026 - 14:28 CEST
Update
Norsk
Oppdatering Teleleverandør har informert om at de har startet aktiv gjenoppretting av tjenestene. Dette forventes gradvis å bringe flere berørte enheter tilbake på nett.
Vi følger utviklingen tett og vil fortsette å oppdatere om fremdriften.
Update The telecommunications provider has informed us that active recovery efforts are now underway. This is expected to gradually restore connectivity for affected devices.
We are monitoring the situation closely and will continue to provide updates on the recovery progress.
Posted Jun 03, 2026 - 13:32 CEST
Identified
Norsk: Problemet er identifisert, og en løsning er nå under implementering hos teleleverandør. De jobber aktivt med å rette feilen og vil fortsette å overvåke systemet etter implementeringen for å sikre at problemet er fullstendig løst.
English: The issue has been identified, and a fix is currently being implemented. The telecommunications provider is actively working to resolve the problem and will closely monitor the system to confirm that everything is functioning as expected.
Posted Jun 03, 2026 - 11:32 CEST
Update
Mobili devices in Sweden are also affected.
We will provide further updates as more information becomes available.
Posted Jun 03, 2026 - 10:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 03, 2026 - 10:31 CEST
Investigating
Vi opplever for tiden nettverksproblemer som påvirker flere Mobili-dispensere. Årsaken er utfordringer hos en teleleverandør, og vi følger situasjonen tett.
Konsekvenser: - Mobili-dispensere fungerer som normalt offline, og medisiner leveres ut som planlagt. - Varsler som glemt dose eller feil ved utmating fra berørte dispensere vil ikke bli mottatt før enhetene er på nett igjen. - Dosering via tilkoblede doseringsenheter vil ikke fungere for berørte enheter så lenge nettverksproblemet pågår.
Vi oppdaterer status så snart vi har mer informasjon.
Ongoing network issues affecting some Mobili dispensers
We are currently experiencing network connectivity issues affecting several Mobili dispensers due to challenges with a telecommunications provider. We are monitoring the situation closely.
Impact: - Mobili dispensers are designed to operate offline and will continue to dispense medication as scheduled. - Notifications from affected dispensers will not be received until connectivity is restored. - Re-filling on dosing dispensers will not function for affected devices while the network issue persists.
We will provide further updates as more information becomes available.
Posted Jun 03, 2026 - 10:21 CEST
This incident affected: 🇳🇴 Dignio Prevent Norway (Medisineringsstøtte (Norge)) and 🇸🇪 Dignio Prevent Sweden (Medication Support Operational Status (Sweden)).